Jump to content
Sign in to follow this  
Shooter

F-86 not able to install in DCS 1.5?

Recommended Posts

S! Guys,

I bought the F-86 an tryed to install it in DCS World 1.5! It´s not working for me ....i can only install the F-86 in DCS World 1.2 !?!

Has anybody an idea ?

S! Shooter

Share this post


Link to post
Share on other sites

I'm not looking right now at the DCS menu (i'm on Linux) but I can say to you there's a change in interface how to install add-ons. Search for "addons" and the F-86 module. There should be an option to (download and) install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.