Jump to content
Fakum

Replay of .trk files not functioning in Multiplayer?

Recommended Posts

I apologize if this subject has been discussed, I did do a search for .trk, no results. Anyway, a bizarre incident occurred the other night while in the server and I simply wanted to try and figure out what happened. I have Tacview, but that will not work due to server setting as I vaguely understand, but I did try and do a track replay from with the DCS GUI. I admit this is something I have only done a few times over many years. When I found the track and tried to view it, all I could see is the map. All I want to know is if there is a problem with my PC or this is due to a server setting? If it is due to a server setting, all is well, I just don't want to spend days trying to figure it out if its something related to the server. many thanks.

Share this post


Link to post
Share on other sites

Hello
I am am a new guy here who have applied to become a new member of 104th.
I load the UPT 1 mission and once i completed it, i exit the server and a trk/track file was created.

Later i tried to review my track file but i am unable to see my own flight.
The only thing i can see is that im hovering up in the air above the airport and i can see my head movement like im sitting in the plane, but there are no plane.
( i did remember to unpause by the way )  ;-)
when i press f2 the screen blink and nothing happen.. when i press F10 i can see there are no unit on the map.  I notised the clock on the map is running normaly

I thought, oh maybe im locked out due to restrictions in the mission. ( it say in the briefing we are not allowed to view in external mode ect so i dident ).
foor the purpose of testing i tried to edit my track.
i tried to rename the track/trk file to miz and then i edit the mission and allow external view and also so i can see everything on the map.
In the editor i could see the plane parked in the airport by the way.
Then i save and run the mission again.. But i still cannot jump to my plane..
when i try to review the track/mission when i press F2 it just blink one time and then nothing happen as before
I was wondering if the trk player is broken after a recent update ?
I recorded my flight when i was flying with a VR headset...AND i also tried to do a quick test without VR just ordinary dcs where i just use the mouse to look arround.... The track file still does not work properbly.
I tried loading the UTP missions 1-2-3 in dcs world 1,5 and 2,5 and in 1,5 they do not work ( cant select a plane )   in 2,5 the mission load and i can fly it and save a track.. but the track does not work.

Is the UPT 1-2-3 qualification mission broken/old, or is it supposed to be locked somehow so we cannot see the replay. ?

What should i do/try ?
Thanks in advance

track file 4,6mb its from my Vr flight   https://ufile.io/nd6fslu1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.